Back to overview
Maintenance

C0 log drive replacement

Sep 17 at 06:20pm SAST  –  Sep 17 at 06:57pm SAST
Affected services
Applications and VPNs
Websites and APIs
Databases and DMSs

Resolved
Sep 17 at 06:57pm SAST

replacement completed

Created
Sep 17 at 06:20pm SAST

An early warning for disk health has alerted us to one drive in a redundant array approaching failure.

The data in the drive is backed up and the failing drive will be replaced with a new unit, however the array will take time to rebuild.

To ensure cohesion with the rest of the cluster those servers will be rebooted as well as a precaution.

Full systems outage is expected for the duration of the maintenance window