Back to overview
Maintenance

C0 resilience improvements

Oct 10 at 06:15pm SAST  –  Oct 10 at 07:34pm SAST
Affected services
Websites and APIs

Resolved
Oct 10 at 07:34pm SAST

drive configuration aborted before starting, due to hosting provider disconnecting backup media

Created
Oct 10 at 06:15pm SAST

We are improving data redundancy and resilience on the C0 web server, the server will need to be down for hard disks to be added.