Back to overview
Maintenance

Emergency server restart

Oct 30 at 07:00pm SAST  –  Oct 30 at 07:24pm SAST
Affected services
Applications and VPNs
Websites and APIs
Databases and DMSs

Resolved
Oct 30 at 07:24pm SAST

reboot complete

Created
Oct 30 at 07:00pm SAST

C0 domain controller needs to to be restarted, this will require all of other servers in the cluster to be rebooted to ensure connectivity.